Pohjolan Kurapyöräilijät
http://matkaendurot.net/phpBB3/

Honda CR500 ei käynnisty
http://matkaendurot.net/phpBB3/viewtopic.php?f=6&t=43457
Sivu 1/2

Kirjoittaja:  jussi666 [ Ti Joulu 31, 2019 12:36 am ]
Viestin otsikko:  Honda CR500 ei käynnisty

Terve,

Elikkäs aloin huonosti käynnistyvää CR500 korjaamaan ja rakentamaan supermotoksi ja nyt se ei käynnisty ollenkaan. Ennen purkua tehdyssä diagnosoinnissa en löytänyt muuta vikaa kuin pick-up coil antoi väärän vastuksen. Purin pyörän ja vaihdoin/tarkistin seuraavat osat:
- Männänrenkaat ja mäntä oli kunnossa -> yläkerta kasattu uusilla tiivisteillä
- Uusi staattori, ja tämän johdosta ennakko ei ole ehkä kohdallaan
- Uusi pick-up coil. Kiinalainen, mutta antaa oikean vastuksen ja kipinä tulee
- Magneeton ja pick-coilin välinen rako säädetty oikeaksi
- Uusi tulpanhattu (NGK)
- Uusi tulppa (BR8EG)
- Lectron 40 mm kaasari, joka suurinpiirtein säädöissä
- Vakiokansi, johon lisätty dekompressioventtiili, jonka saa manuaalisesti päälle
- Painotettu magneeto vaihdettu alkuperäiseen
- Läpät tarkistettu. Ne oli Boyesenin hiilikuituläpät. Näytti ehjältä. Pikkasen valoa raotti kun katsoi lamppua vasten läpi.

Nyt pyörä ei lähde millään käyntiin. Kokeiltu seuraavia asioita eri kombinaatioilla:
- Alkuperäinen kaasari (PJ38) takaisin
- Painotettu vauhtipyörä takaisin
- Eri sytytysennakon asetuksia kokeiltu
- Tarkistettu kipinä laittamalla tulpankärki kanteen. Tulee hienosti sininen kipinä ja kevyemmällä polkaisulla kuin ennen tuli.
- Tarkistettu, ettei tankkiin ole tullut ole painetta
- Laitettu uudet bensat tankkiin ja kohokammio tyhjätty
- Kokeiltu kallistella pyörää, että sylinteriin valuisi bensaa. Kuulemma auttaa jos pyörää ei ole pitkään aikaan käytetty.
- Kokeiltu olla käyttämättä dekompressioventtiiliä
- Tulppaa kuivailtu (se kastuu kun jonkin aikaa polkee)
- Kokeiltu kaasu pohjassa, puolikaasulla ja ilman kaasua kummallakin kaasarilla
- Magneeton akselin kiila tarkistettu ja oli ehjä
- Puristuksia ei ole mitattu, mutta niitä on, ei mikään helppo polkaista
- Kaikki sähköosat mitattu uusiksi ja maadoitukset tarkistettu paitsi CDI, jota ei voi mittailla

Kone ei ees yritä, bensa haisee, kipinä tulee (kai) eikä ees putkessa pauku.

Ihan aluksi kasaamisen jälkeen kone käynnistyi pari kertaa alle sekunniksi ja kierrokset lähti heti nousuun. Lectron varmaan oli laihalla. Tämän jälkeen vielä kerran paukautti liekit putkesta. Sen päivän jälkeen poljettu varmaan yli 100 kertaa ilman mitään eloa. :roll:

Ideoita? Voiko CDI olla jotenkin rikki vaikka ainakin poljettaessa tulee kipinää? Tai siis kipinää tulee ainakin ku tulppa on irti ja maadoitettu kanteen. En tiedä tuleeko kun se on koneessa.
Onko jotain parempia tapoja testata tuota kipinää? Ja olisiko puristuksien mittaamisesta hyötyä?

KuvaKuva

Kirjoittaja:  jussi666 [ Ti Joulu 31, 2019 12:59 am ]
Viestin otsikko:  Re: Honda CR500 ei käynnisty

Yksi mikä tuli vielä mieleen oli, että sylinterin alla oli edellisen omistajan jäljiltä ylimääräinen paperitiiviste. Kuulemma säädetty porttien ajoituksia hiukan ja ei haittaa, jos ei laita enää. Voisko se kuitenkin aiheuttaa sen ettei käynnisty, jos vaikka pakokanavaa on porailtu liikaa ja tuon avulla on säädetty mäntää alemmaksi suhteessa sylinteriin tms? Tai ehkäpä silloin ei olis puristuksiakaan. Ei ihan aukene vielä noiden 2-tahtikoneen kanavien toiminta :mrgreen:

Kirjoittaja:  Syke [ Ti Joulu 31, 2019 8:21 am ]
Viestin otsikko:  Re: Honda CR500 ei käynnisty

viewtopic.php?f=6&t=36505&p=440900#p440900

Tuollaista häikkää oli itsellä ja ollut näköjään jollain aiemminkin, eli sytytyksen ennakkoon
nuo kuvailemasi oireet viittaa. Tuolla linkkaamallani työkalulla sen saa helposti kohdalleen.
Näppituntumalla aika mahdotonta.

Kirjoittaja:  jiknnn [ Ti Joulu 31, 2019 9:37 am ]
Viestin otsikko:  Re: Honda CR500 ei käynnisty

Aikoinaan oma oli herkkä läpille. Ne ei saanut raotella yhtään, muuten sitä sai polkea iät ja ajat. Aina kun laittoi uudet läpät lähti about laakista.

Kirjoittaja:  jussi666 [ Ti Joulu 31, 2019 10:57 am ]
Viestin otsikko:  Re: Honda CR500 ei käynnisty

jiknnn kirjoitti:
Aikoinaan oma oli herkkä läpille. Ne ei saanut raotella yhtään, muuten sitä sai polkea iät ja ajat. Aina kun laittoi uudet läpät lähti about laakista.

Uudet läpät onkin jo tilauksessa. Eli testiin menee.

Syke kirjoitti:
http://www.matkaendurot.net/forum/viewtopic.php?f=6&t=36505&p=440900#p440900

Tuollaista häikkää oli itsellä ja ollut näköjään jollain aiemminkin, eli sytytyksen ennakkoon
nuo kuvailemasi oireet viittaa. Tuolla linkkaamallani työkalulla sen saa helposti kohdalleen.
Näppituntumalla aika mahdotonta.

Kiitos, männänkorkeusmitta oli ennestään tuntematon, mutta voisi olla tarpeellinen tähän. Uudet työkalut on aina hyvä sijoitus :)

Kirjoittaja:  Syke [ Ti Joulu 31, 2019 11:18 am ]
Viestin otsikko:  Re: Honda CR500 ei käynnisty

Tuolla saa sen ykk:n tarkasti, kun lukittuu ja sitten asetettua halutun ennakon.
Yritettiin ensin ihan puikollla tulpan reiästä etc., mutta vauhtipyörän uudelleen asemoinnissa pyörähtää
sen inan verran, joka on asteina jo erittäinkin paljon.

Kirjoittaja:  jussi666 [ Ti Joulu 31, 2019 4:47 pm ]
Viestin otsikko:  Re: Honda CR500 ei käynnisty

Syke kirjoitti:
Tuolla saa sen ykk:n tarkasti, kun lukittuu ja sitten asetettua halutun ennakon.
Yritettiin ensin ihan puikollla tulpan reiästä etc., mutta vauhtipyörän uudelleen asemoinnissa pyörähtää
sen inan verran, joka on asteina jo erittäinkin paljon.

Miksikäs se ykk pitää muuten katsoa jos on vakio vauhtipyörä? Vauhtipyörän saa vaan yhteen asentoon kiinni, koska akselissa on se kiila. Tai voihan se akseli olla väärässä asennossa, jos alakerta on joskus kasattu pieleen. Pyörä on toiminut silloin kun sen sai käyntiin ja en avannut alakertaa.

Kirjoittaja:  jiknnn [ Ti Joulu 31, 2019 4:55 pm ]
Viestin otsikko:  Re: Honda CR500 ei käynnisty

semmonen vielä muistui mieleen, että kaveri vaihtoi omaansa pick-up-coilin ja siinä ei ollut mitenkään merkattu miten päin se piti kytkeä(ei ollut liitintä). Eka arvaus oli väärinpäin ja ennakkoa oli enemmän ku laki sallii. Startatessa se potki takaisin ankarasti, hyvä että polvet pysyi lumpioissaan. Lähti kylläkin käyntiin jos oli rohkeutta polkea... käynti oli raa'an kuulosta.

pick-upin signaali antoi ensin pulssin plussalle ja sitten negatiiviselle ja jälkimmäisellä piti kipinän tulla(tai sitten ne oli toisinpäin, en muista). kuiteskin kun piuhat oli väärinpäin, niin tuli ensin se kipinän antava pulssi ja ennakko oli todella aikaisessa.

Kirjoittaja:  AKH [ Ti Joulu 31, 2019 5:13 pm ]
Viestin otsikko:  Re: Honda CR500 ei käynnisty

Millä perusteella toi staattori on tuohon asentoon laitettu, onko joku kohdistus merkki? On vaan ihan toisessa ääripäässä nyt.

Lähetetty minun SM-T395 laitteesta Tapatalkilla

Kirjoittaja:  jussi666 [ Ti Joulu 31, 2019 5:47 pm ]
Viestin otsikko:  Re: Honda CR500 ei käynnisty

AKH kirjoitti:
Millä perusteella toi staattori on tuohon asentoon laitettu, onko joku kohdistus merkki? On vaan ihan toisessa ääripäässä nyt.

Lähetetty minun SM-T395 laitteesta Tapatalkilla

Valmistajan mukaan -6 oli suurinpiirtein samanlainen sytytyskartta kuin cr250 sytytysjärjestelmällä, mutta testeissä oli myös helpoin käynnistää. -5 kuulemma vakio ennakko. Kokeiltu -6, -5, -3, 0 läpi.

Kirjoittaja:  jussi666 [ Ti Joulu 31, 2019 5:49 pm ]
Viestin otsikko:  Re: Honda CR500 ei käynnisty

jiknnn kirjoitti:
semmonen vielä muistui mieleen, että kaveri vaihtoi omaansa pick-up-coilin ja siinä ei ollut mitenkään merkattu miten päin se piti kytkeä(ei ollut liitintä). Eka arvaus oli väärinpäin ja ennakkoa oli enemmän ku laki sallii. Startatessa se potki takaisin ankarasti, hyvä että polvet pysyi lumpioissaan. Lähti kylläkin käyntiin jos oli rohkeutta polkea... käynti oli raa'an kuulosta.

pick-upin signaali antoi ensin pulssin plussalle ja sitten negatiiviselle ja jälkimmäisellä piti kipinän tulla(tai sitten ne oli toisinpäin, en muista). kuiteskin kun piuhat oli väärinpäin, niin tuli ensin se kipinän antava pulssi ja ennakko oli todella aikaisessa.

Tämä pitääkin heti kokeilla. Muistui heti mieleen, että tuota asennettaessa oli pientä epävarmuutta. Tuli oikein toiveikas olo :mrgreen:

Mittailin, että kun liitin on CDI:ssä kiinni, vihreä-valkoisella piuhalla on nollavastus maihin. Sini-keltaisella oli tuon käämin oma vastus maihin eli 280 ohm.

EDIT: Ei auttanut mutta pitää silti tarkistaa tuo asia. Kyselen jenkkifoorumeilta jos joku tietäis miten päin pitää olla. Ja noi vastukset oli ihan samoin vaikka vaihdoin toisinpäin.

Kirjoittaja:  jiknnn [ Ti Joulu 31, 2019 6:56 pm ]
Viestin otsikko:  Re: Honda CR500 ei käynnisty

potkiko se takaisin sillon alussa kun se pari kertaa käynnistyi ? jos piuhat on väärinpäin, niin se on kunnon potku, koska mäntä kait lähtee takaisinpäin ennakon takia.

Enivei kyllähän tuo sähkövialta vaikuttaa jos tulppa kastuu polkiessa. Omassa 4t kotarissa on joskus ollut tulpanhattu hajoamassa ja kipinä ei jaksanut sytyttää jos oli sakeampi seos tulossa. Eli kiihdytyspumpun ruikku sammutti koneen kun käänsi kaasua, eikä ryyppyä kärsinyt laittaa kylmänä. Hatussa oli sen verran vastusta, että kipinä kyllä tuli kun runkoa vasten tulppaa kokeilli, mutta pytyssä se ei jaksanut sytyttää sakeampaa seosta, pintakaasulla pelasi.

Saisitko mistään toista cdi-boksia tai varmasti toimivaa pick-uppia kokeitavaksi?

Kirjoittaja:  Syke [ Ke Tammi 01, 2020 11:58 am ]
Viestin otsikko:  Re: Honda CR500 ei käynnisty

jussi666 kirjoitti:
Syke kirjoitti:
Tuolla saa sen ykk:n tarkasti, kun lukittuu ja sitten asetettua halutun ennakon.
Yritettiin ensin ihan puikollla tulpan reiästä etc., mutta vauhtipyörän uudelleen asemoinnissa pyörähtää
sen inan verran, joka on asteina jo erittäinkin paljon.

Miksikäs se ykk pitää muuten katsoa jos on vakio vauhtipyörä? Vauhtipyörän saa vaan yhteen asentoon kiinni, koska akselissa on se kiila. Tai voihan se akseli olla väärässä asennossa, jos alakerta on joskus kasattu pieleen. Pyörä on toiminut silloin kun sen sai käyntiin ja en avannut alakertaa.


Sori, mun moka. Mulla oli vaihdettu tuohon 380exc:hen kiilamallisen tilalle kiilaton vauhtipyörä.

Kirjoittaja:  AKH [ To Tammi 02, 2020 11:43 am ]
Viestin otsikko:  Re: Honda CR500 ei käynnisty

Jos tulpaan säätää kärkiväliksi 3mm niin antaako kipinän siltikin?

Normi kärkivälillä riittää helpotikkin kipinään, mutta paineessa välttämättä ei.

Itellä testitulppa josta sivuelektrodi otettu vallan pois.

Juu ja sorvasin kuusiokannankin pois ettei vahingossa ajaudu moottoriin paikalleen.

Kirjoittaja:  ceevu [ Pe Tammi 03, 2020 8:33 am ]
Viestin otsikko:  Re: Honda CR500 ei käynnisty

Motonetin kuvan perusteella tulppa on iridium,ja oman kokemuksen mukaan ne on herkkiä kastumiselle,eikä pelaa enää vaikka kuinka kuivaat. Uusi tavallinen tulppa voisi auttaa,tai ainakin siihen saakka että kaikki säädöt on kohdallaan,jos kokee että iridiumista on muuten iloa.

Sivu 1/2 Kaikki ajat ovat UTC + 2 tuntia [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/